استفاده همزمان از چند نسخه php در Centos 7(به روز شد)

بسیار اتفاق می افتد که سیستم یا سرور شما centos 7 باشد و چند نرم افزار تحت وب نوشته شده با php بخواهید روی آن راه اندازی کنید که هر کدام با نسخه خاصی از php سازگار هستند. مثلا بعضی از قالب های وردپرس با نسخه ۷٫۲ از زبان برنامه نویسی php سازگار نیستند و سایت مشتری یا خودتان بالا نمی آید.

برای شروع کار شما باید مخازن و سرویس های مورد نظر را نصب کنید.

نکته: دستورات زیر با این پیش فرض که شما کاربر روت هستید اجرا می شوند و یا قبل از همه ی دستورات زیر sudo را اضافه می کنید.

ادامه خواندن استفاده همزمان از چند نسخه php در Centos 7(به روز شد)